Cloud mirror is giving HTTP 503s for log downloads

RESOLVED DUPLICATE of bug 1315932

Status

Taskcluster
Platform and Services
--
blocker
RESOLVED DUPLICATE of bug 1315932
a year ago
a year ago

People

(Reporter: emorley, Unassigned)

Tracking

Details

eg:

requests.exceptions:HTTPError: 503 Server Error: Service Unavailable for url: https://cloud-mirror.taskcluster.net/v1/redirect/s3/us-east-1/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Ftaskcluster-public-artifacts%2FHOCuxd1SSoKf52hLRQnGwA%2F0%2Fpublic%2Ftest_info%2F%2Fmochitest-gl_errorsummary.log

(https://rpm.newrelic.com/accounts/677903/applications/14179757/filterable_errors?tw%5Bend%5D=1478603821&tw%5Bstart%5D=1478602021#/table?top_facet=transactionUiName&barchart=barchart&_k=k9qm8d)

Started approx 15 minutes ago.
(Sigh, connection dropped so ended up double-filed)
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1315932
You need to log in before you can comment on or make changes to this bug.