Newsserver with authorization login

VERIFIED DUPLICATE of bug 110988

Status

VERIFIED DUPLICATE of bug 110988
17 years ago
10 years ago

People

(Reporter: m--c, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID 2002031104

I cannot find a place in Mozilla MailNews where I can enter, what in Forte Free
Agent is called "News Server Authorization" with user name and password.

Some of the groups on the newsserver, I want to follow, are open to everybody,
and some require autohorization. Mozilla MailNews do not give me the opportunity
to pass the login to the newsserver, so I cannot see the restrictet newsgroups. 

Morten Christensen
from Denmark

*** This bug has been marked as a duplicate of 110988 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup (of a dup).
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.