Advanced Cookie warnings

VERIFIED DUPLICATE of bug 23508

Status

()

Core
Networking: Cookies
--
enhancement
VERIFIED DUPLICATE of bug 23508
16 years ago
15 years ago

People

(Reporter: raccettura, Assigned: Stephen P. Morse)

Tracking

Trunk
Future
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Can there be an option in the Cookies preferences for advanced cookie warnings?
 I really like how the browser iCab lists lots of information when you accept a
cookie:

Cookie Domain
Cookie Path
Expiration Date
Cookie Name
Cookie Value

It does it in a table so that it is easy to read, that way when those dialog
boxes come up, you know what the cookie is.  As a web developer, I think it is
really useful, and that is the only reason iCab is on my computer, is for that.
 It's just so convient to know what the cookie is before you accept it.

*** This bug has been marked as a duplicate of 23508 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

16 years ago
Target Milestone: --- → Future

Comment 2

15 years ago
VERIFED/dupe
Status: RESOLVED → VERIFIED
QA Contact: tever → cookieqa
You need to log in before you can comment on or make changes to this bug.