Status

MailNews Core
Filters
VERIFIED DUPLICATE of bug 134697
16 years ago
9 years ago

People

(Reporter: Jane Eliza, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have searched the database for a bug to describe what's happened with my email
- Bug # 95584, which was fixed for version 0.9.5 describes the problem I have
had. I currently do not use my filters because of this. I have not downloaded
any of the nightlies since 0.9.8 and am about to download 0.9.9. However, as
this bug is reported as being fixed way back at 0.9.5 I thought I would draw it
to your attention.
In the discussions on 95584, there is mention of two problems ... one where the
filtering seems to separate headers & messages and one where the inbox content
has disappeared entirely when downloading mail during folder compaction. I had
both these things happen in the same session with 0.9.8

Thanks for your attention.
And thanks for a wonderful improvement over the old netscape v4 experience
(Assignee)

Comment 1

16 years ago
This is a possible dup of bug 122361.
(Assignee)

Comment 2

16 years ago
filters move -> mismatch body/hdrs

*** This bug has been marked as a duplicate of 134697 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.