Closed Bug 1316158 Opened 6 years ago Closed 6 years ago

TC Linux 64 Nightly as Tier-1

Categories

(Firefox Build System :: Task Configuration, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1274306

People

(Reporter: jlund, Unassigned)

References

Details

No description provided.
Depends on: 1316160
Is this the equivalent of linux64-opt-tier1?  I don't think nightlies can go to tier 1 until opt is tier 1..

We should look in more depth at what that involves during next week's meeting (I was going to bring it up this week but since we bumped the tier-2 milestone out 2 weeks, it seemed premature)
(In reply to Dustin J. Mitchell [:dustin] from comment #1)
> Is this the equivalent of linux64-opt-tier1?  I don't think nightlies can go
> to tier 1 until opt is tier 1..
> 

this is equivalent as `Bug 1277682 - Fennec nightly as Tier 1` and it does block linux64-opt tier1. Both jobs should be switched to tier-1 the same day
Depends on: 1320998
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1274306
Blocks: 1330680
Product: TaskCluster → Firefox Build System
You need to log in before you can comment on or make changes to this bug.