Eyedropper not appearing when opening plain JPEG/PNG/GIF

RESOLVED DUPLICATE of bug 1306937

Status

RESOLVED DUPLICATE of bug 1306937
2 years ago
6 months ago

People

(Reporter: nachtigall, Unassigned)

Tracking

50 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
STR:
Got a Design from our Layouter. Wanted to quickly get the color (e.g. #000000) of some piece in there. Thought, to just quickly use the Evesdropper for this, since firefox was open anyway. So opened the file (png) in Firefox.

AR:
Devtools's Eyesdropper is not there, albeit inspector itself is working.

ER:
Let there be a eyesdropper like normal.
(Reporter)

Updated

2 years ago
Summary: Eyesdropper not appearing when opening plain JPEG/PNG/GIF → Eyedropper not appearing when opening plain JPEG/PNG/GIF
Yup, confirmed, and already filed at bug 1306937.
If you don't mind, it'd be great if you could add a comment over on that bug to explain your specific use case. That bug is currently a P3, but if this is a workflow that people often do, it would be good to know about it so we can raise the priority of the bug.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1306937

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.