Advanced Search Messages does not find any matches at all against Microsoft News Server

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
17 years ago
8 years ago

People

(Reporter: David.R.Gardiner, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [has protocol log], URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
(Using Mozilla build from the tip, though i've had this problem for a few weeks
at least)

When trying to use the Advanced Search, it doesn't matter what search options
you enter, no matches are ever found.

This seems to be a problem when searching Microsoft newsgroups.. eg.

-dave

Comment 1

17 years ago
Created attachment 74811 [details]
nntp log file

Updated

17 years ago
Severity: critical → major

Comment 2

17 years ago
surprising QS works!!
Keywords: nsbeta1

Comment 3

17 years ago
Discussed in Mail News bug meeting, decided to minus this bug.

Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → mozilla1.2alpha

Comment 4

17 years ago
*** Bug 140359 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
I also find it impossible to search any newsgroup within msnews.microsoft.com
using the Advanced method, and totally disagree that it is a server problem
since I have no problem whatsoever searching Subject and/or Sender, etc., within
these newsgroups when I use the Netscape 4.79 newsgroup function.

George Adams
gtadams554@earthlink.net
mass re-assign.
Assignee: naving → sspitzer

Comment 7

15 years ago
Newbie here,

   What "advanced Search," where is it?

   --- Greg Lisle
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search

Updated

10 years ago
Assignee: mail → nobody
Component: MailNews: Message Display → Search
Product: SeaMonkey → MailNews Core
Whiteboard: [has protocol log]
Target Milestone: mozilla1.2alpha → ---

Comment 8

9 years ago
@Lyle: Advanced search can be found under ctrl-shift-f

This applies to Virtual Search Folders pointing to newsgroups from news.microsoft.com as well.

Also changing whether to search online or locally while a search is in progress crashes Thunderbird. Will submit a new bug for that.

Comment 9

9 years ago
(In reply to comment #7)
> Newbie here,
> 
>    What "advanced Search," where is it?

aka Edit > Find > Search Messages   

Search Messages is the more correct terminology.
Advanced got introduced some time ago to differentiate it from Quick Search
Summary: Advanced Search does not find any matches at all against Microsoft News Server → Advanced Search Messages does not find any matches at all against Microsoft News Server
According to the log at the top, MS returned no results for the XPAT query, so if this bug still existed, it would be MS's fault, not our fault.

On the other hand, the server now claims to have no newsgroups, so I can't test to see if this is still the case.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.