Installer should ask to startup mozilla after installation

VERIFIED DUPLICATE of bug 23222

Status

SeaMonkey
Installer
--
enhancement
VERIFIED DUPLICATE of bug 23222
16 years ago
13 years ago

People

(Reporter: Adrian Ulrich, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hi,

When you install a build with the mozilla-installer, after the installation
mozilla starts up automatic.
Thats imho bad:
Often you (i) install mozilla as root and i won't run mozilla as root..

I think the installer should have a checkbox like
"Launch Mozilla after installation"

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 23222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.