Client: specialized NSUserDefaultsPrefs.boolForKey(String) -> Bool? + 160

RESOLVED DUPLICATE of bug 1307822

Status

()

Firefox for iOS
General
P1
critical
RESOLVED DUPLICATE of bug 1307822
a year ago
a year ago

People

(Reporter: sleroux, Unassigned)

Tracking

({crash, steps-wanted})

unspecified
Other
iOS
crash, steps-wanted

Firefox Tracking Flags

(fxios6.0+, fxios-v5.0 ?, fxios-v6.0 affected)

Details

(Whiteboard: [MobileAS])

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8809384 [details]
2016-11-10_19-17-36.9085_+0800-e69fe4ab36bc15e3d578731d0cd5165aec67103f.crash

New #2 crash in organizer for Firefox Beta 6.0 (2)
Severity: normal → critical
status-fxios-v5.0: --- → ?
status-fxios-v6.0: --- → affected
Keywords: crash, steps-wanted
(Reporter)

Updated

a year ago
tracking-fxios: ? → 6.0+
Priority: -- → P1
(Reporter)

Updated

a year ago
Iteration: --- → 1.9
(Reporter)

Updated

a year ago
Whiteboard: [MobileAS]
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1307822
You need to log in before you can comment on or make changes to this bug.