Closed Bug 1316646 Opened 4 years ago Closed 4 years ago

Flickering e10s slow script notification bar can't be dismissed

Categories

(Firefox :: General, defect)

48 Branch
defect
Not set
normal

Tracking

()

RESOLVED INCOMPLETE
Tracking Status
firefox49 --- affected
firefox50 --- affected
firefox51 --- affected
firefox52 --- affected

People

(Reporter: philipp, Unassigned)

References

Details

Attachments

(1 file)

Attached video screencast
today i came across a site which produces an e10s slow script bar which is constantly showing up, going away & reappearing in quick succession (see the attached screencast).
in this condition it doesn't seem to be possible to stop the script, close the offending tab or even close the whole browser window if you are not fast enough.

regression testing comes up with this pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=74d3c0c9b49c4714f4791577cf7d3f31d147fe19&tochange=d20bb8617b2597b89456413119b40ff02bf77b09 - so probably introduced by bug 1164931
Flags: needinfo?(wmccloskey)
It looks like the site is private. Is there any way I could reproduce this? It will be pretty hard to do anything about it otherwise.
Flags: needinfo?(wmccloskey) → needinfo?(madperson)
it's a private staging site for mozilla support, but by now the issue doesn't reproduce there anymore.
if it isn't apparent from the description or regression range what might have gone wrong there, i guess we'll have to close the report as incomplete then...
Flags: needinfo?(madperson)
Closing per comment #2 - let's reopen if we see this again. :-)
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.