cannot attach more than 1 file when filing bugs

RESOLVED DUPLICATE of bug 278469

Status

()

RESOLVED DUPLICATE of bug 278469
2 years ago
a year ago

People

(Reporter: billdillensrevenge, Unassigned)

Tracking

Production

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20161019084923

Steps to reproduce:

a good amount of the time, screenshots are necessary when filing a bug but I'm only able to attach 1 screenshot...  You should be able to attach at least 3 screenshots

Comment 1

a year ago
Possibly a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=278469 ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 278469
You need to log in before you can comment on or make changes to this bug.