[MS Windows] "Large fonts" are not hanled by Mozilla - looks wrong

RESOLVED DUPLICATE of bug 29528

Status

SeaMonkey
Themes
--
major
RESOLVED DUPLICATE of bug 29528
16 years ago
10 years ago

People

(Reporter: Malx, Assigned: shliang)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you set "Large fonts" in MS Win Display Options Mozilla dialogs are not look
good. (Especially if you set custom size of font scaling).
 All texts are overlaps each other (in lists fist line overlap second e.g).
 Text is not fit dialogs any more (Thanks to people, who made dialogs resizable
by user, or I whouln't be able to click on half of options/buttons).

 I thinks it is importand, but not critical bug.

Comment 1

16 years ago
*** Bug 131671 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
open bugs about involving "Large Fonts":
bug 37380, bug 86532, bug 88716

Comment 3

16 years ago
-> User Interface Design??
Assignee: asa → mpt
Component: Browser-General → User Interface Design
QA Contact: doronr → zach

Comment 4

16 years ago
no, not User Interface Design. 
This is either a theme issue, an XPApps issue or a toolkit issue. In the classic
theme we attempt to pick up the system settings. In the modern theme we do not.
This is by design. 
Assignee: mpt → shliang
Component: User Interface Design → Themes
QA Contact: zach → pmac

Comment 5

16 years ago
looks rather normal with the latest build ? WFM....

FL
(Reporter)

Comment 6

16 years ago
Agreed

except 2 things:

1) Preference dialog is not resizeable. And with addition of large fonts that
means - dialog is bigger then screen size :)
2) favico in Location bar has fixed width, but height = font size. So icon is
distorted (~ height=2*width).
3)"File bookmark" - with large fonts I have only 2 lines of "Create in" list.

But ... it is minor bugs and have nothing to do with this bug.... and should be
submited elswhere...
(Reporter)

Comment 7

16 years ago
And Installer....
Sometimes cursor is drown out of InputBox and text in it cliped
goodbye dup..

*** This bug has been marked as a duplicate of 29528 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.