[MS Windows] "Large fonts" are not hanled by Mozilla - looks wrong

RESOLVED DUPLICATE of bug 131670

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 131670
16 years ago
13 years ago

People

(Reporter: Malx, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you set "Large fonts" in MS Win Display Options Mozilla dialogs are not look
good. (Especially if you set custom size of font scaling).
 All texts are overlaps each other (in lists fist line overlap second e.g).
 Text is not fit dialogs any more (Thanks to people, who made dialogs resizable
by user, or I whouln't be able to click on half of options/buttons).

 I thinks it is importand, but not critical bug.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 131670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.