All users were logged out of Bugzilla on October 13th, 2018

Intermittent browser/base/content/test/general/browser_permissions.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. -

RESOLVED DUPLICATE of bug 1316885

Status

()

RESOLVED DUPLICATE of bug 1316885
2 years ago
2 years ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1316885
You need to log in before you can comment on or make changes to this bug.