Problem when url clicked in Microsoft Outlook

RESOLVED DUPLICATE of bug 95573

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 95573
17 years ago
14 years ago

People

(Reporter: Mr. Murtuza M Chhil, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When you have a link like this :

http://eletters1.ziffdavis.com/cgi-bin10/flo?y=eO6s0ELtVu0DUm0fsW0Aj

in an outlook email, and the default browser is Mozilla . You click the link a
new browser window opens up with the correct page but also a Dialog box to
locate the link browser (*.exe ) file. This is what the problem is.
please ad the build ID in your next bug report..


*** This bug has been marked as a duplicate of 95573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Problem when url clicked in Microsoft Outlook → Problem when url clicked in Microsoft Outlook
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.