Closed Bug 1317192 Opened 6 years ago Closed 6 years ago

Crash in java.lang.NullPointerException: at org.mozilla.gecko.GeckoApp.onPause(GeckoApp.java)

Categories

(Firefox for Android Graveyard :: General, defect)

Unspecified
Android
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1317198

People

(Reporter: n.nethercote, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-c343850d-2247-43fa-b82e-b1ad62161111.
=============================================================

Low-volume crash. 8 occurrences in the past week. Seems to be new.

snorp, any ideas?
Flags: needinfo?(snorp)
-> sebastian
Flags: needinfo?(snorp) → needinfo?(s.kaspari)
Looks like a dupe of Bug 1317198 - same crash location, slightly more comprehensive crash signature in that bug.
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(s.kaspari)
Resolution: --- → DUPLICATE
Duplicate of bug: 1317198
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.