[RFE] Open in new window on middle click when in Mail

VERIFIED DUPLICATE of bug 101955

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 101955
17 years ago
10 years ago

People

(Reporter: Neil Marshall, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have the open a new tab when middle clicking in the browser window turned on,
but when I'm in Mail and news, which doesn't support tabs, I keep expecting a
middle click to open a new window.  Right now it does nothing.  It would be nice
if this could have a special case.
it's a bug, not a feature :)

*** This bug has been marked as a duplicate of 101955 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.