unable to use bugzilla with build 2002031708

VERIFIED DUPLICATE of bug 131399

Status

()

Core
Networking
--
major
VERIFIED DUPLICATE of bug 131399
17 years ago
17 years ago

People

(Reporter: Shoshannah Forbes, Unassigned)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mac OS 9.2.2, with latest trunk build 2002031708:
9 of 10 attempt to connect to bugzilla (look for bugs, file bugs, update 
bugs etc) fail with a pop up error of:
"an unknown error occured while attempting to load reqrested page".
Ie5.1 mac on the same machine connects without problem
(Reporter)

Updated

17 years ago
Severity: normal → major

Comment 1

17 years ago
Works in another browser => browser issue

->Broser:Networking
Component: Bugzilla-General → Networking
Product: Bugzilla → Browser
Version: 2.10 → other

Comment 2

17 years ago
reassigning...
Assignee: justdave → new-network-bugs
QA Contact: matty → benc

Comment 3

17 years ago
this should be fixed now

*** This bug has been marked as a duplicate of 131399 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.