Status

SeaMonkey
Build Config
--
major
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Michael Tiernan, Assigned: hacker formerly known as seawood@netscape.com)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I tried to install the newest (0.9.9) of Mozillia and got an error that it was missing the xpistub library!Package I used was:mozilla-i686-pc-linux-gnu-0.9.9-sea.tar.gzbash-2.04# md5sum mozilla-i686-pc-linux-gnu-0.9.9-sea.tar.gz 0356ac15b050d95e6ee7376084129186  mozilla-i686-pc-linux-gnu-0.9.9-sea.tar.gzThe contents are:bash-2.04# gunzip -c mozilla-i686-pc-linux-gnu-0.9.9-sea.tar.gz | tar -tvf - drwxr-xr-x cltbld/wheel      0 2002-03-13 15:51:07 ./mozilla-installer/drwxr-xr-x cltbld/wheel      0 2002-03-13 15:51:06 ./mozilla-installer/xpi/-rw-r--r-- cltbld/wheel 770104 2002-03-13 15:50:55 ./mozilla-installer/xpi/xpcom.xpi-rw-r--r-- cltbld/wheel 7526832 2002-03-13 15:51:01 ./mozilla-installer/xpi/browser.xpi-rw-r--r-- cltbld/wheel  769279 2002-03-13 15:51:01 ./mozilla-installer/xpi/psm.xpi-rw-r--r-- cltbld/wheel 1787407 2002-03-13 15:51:04 ./mozilla-installer/xpi/mail.xpi-rw-r--r-- cltbld/wheel  103469 2002-03-13 15:51:04 ./mozilla-installer/xpi/chatzilla.xpi-rw-r--r-- cltbld/wheel  824422 2002-03-13 16:06:19 ./mozilla-installer/xpi/talkback.xpi-rw-r--r-- cltbld/wheel    6314 2002-03-13 15:51:05 ./mozilla-installer/xpi/deflenus.xpi-rw-r--r-- cltbld/wheel  528482 2002-03-13 15:51:06 ./mozilla-installer/xpi/langenus.xpi-rw-r--r-- cltbld/wheel   33500 2002-03-13 15:51:06 ./mozilla-installer/xpi/regus.xpi-rw-r--r-- cltbld/wheel  153584 2002-03-13 15:51:06 ./mozilla-installer/xpi/venkman.xpi-rw-r--r-- cltbld/wheel  222183 2002-03-13 15:51:06 ./mozilla-installer/xpi/inspector.xpi-rwxr-xr-x cltbld/wheel    1641 2002-03-13 15:50:52 ./mozilla-installer/mozilla-installer-rwxr-xr-x cltbld/wheel  208546 2002-03-13 15:50:52 ./mozilla-installer/mozilla-installer-bin-rw-r--r-- cltbld/wheel    2807 2002-03-13 15:50:52 ./mozilla-installer/installer.ini-rw-r--r-- cltbld/wheel    3417 2002-03-13 15:50:52 ./mozilla-installer/README-rw-r--r-- cltbld/wheel   30869 2002-03-13 15:50:52 ./mozilla-installer/MPL-1.1.txt-rw-r--r-- cltbld/wheel    6496 2002-03-13 15:51:07 ./mozilla-installer/config.ini

Comment 1

16 years ago
-> Build Config
Assignee: asa → seawood
Component: Browser-General → Build Config
QA Contact: doronr → granrose
WFM.  What was the exact command that you tried to run?  Which options did you
select when installing?
(Reporter)

Comment 3

16 years ago
 > WFM.  What was the exact command that you tried to run? > Which options did you select when installing?Ungzip'ed the file, untarr'ed it and then ran the mozilla-installer command.I got the agreement window, and selected the location for the product to be placed and then chose the continue option and it began to work and returned the error about the xpistub missing.SINCE then, I've downloaded the RPMs and installed them.  As I was doing this, it occurred to me that because I removed the RPMs for 0.9.7 before installing this, it MIGHT have affected this.
I can't reproduce the problem. Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
verified worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.