Viewer demos "XML sorting" shows a rendering bug on the first title when you chose any sorting options several times

RESOLVED DUPLICATE of bug 116593

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 116593
16 years ago
16 years ago

People

(Reporter: Cip, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

http://www.mozilla.org/newlayout/xml/debugdemos/books/books.xml shows a
rendering bug when you press any of the buttons to change the sorting order. The
renderer makes a mess mess of the first title by a "displacement" effect.

Reproducible: Always
Steps to Reproduce:
1.Open http://www.mozilla.org/newlayout/xml/debugdemos/books/books.xml
2.Click several times to change the sort order
3.Watch the first title.

Actual Results:  The first title shows a clear rendering flaw unless you click
in the URL box.

It should be noted that if you click on the URL box the page redraws instantly
in a correct manner. 

More: When attempting to capture a picture via a "rectangular area" method
Mozilla redraw the window in the moment the capture soft activated it's special
purpose cursor. Still, using "whole screen" capture method worked well that is I
could catch the bug. I'll att a PNG of the result.
(Reporter)

Comment 1

16 years ago
Created attachment 74758 [details]
Fragment from a full screen Mozilla showing the rendering bug

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 116593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.