Blank SMTP server entry

VERIFIED WORKSFORME

Status

--
minor
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: tuukka.tolvanen, Assigned: racham)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020318
BuildID:    cvs 2002-03-18

Blank SMTP server entry appears in addition to the one I give in the acct wizard.

Reproducible: Always
Steps to Reproduce:
1) new profile
2) start mail, get account wizard; proceed to create an email acct.
3) slap in valid random entries, use defaults.
4) from mailnews menu, edit > mail...settings
5a) select "Outgoing Server" in the left pane, click "advanced" button
	or
5b) click on "advanced" in the main acct panel

-> note that there is a blank smtp server entry before the actual one created in
the wizard.

Didn't use any special characters in username, didn't cancel wizard at any point.

related:
Bug 60648  Possible to add empty SMTP server
Bug 86370  username containing @ in smtp server results in blank entry
Bug 58506  Blank Outgoing SMTP Server after canceling Account Wizard, then
creating an account


Actual Results:  yes

Expected Results:  no

adin

Comment 1

17 years ago
Branch build 2002-06-13: WinMe, Linux RH 7.1
This appears to be working now so marking Worksforme.

If this problem is still occuring then please reopen.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

17 years ago
yep seems to be working right, now. v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
(trunk cvs 20020613 that is)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.