Downloading when temp disk is full doesn't give error

VERIFIED DUPLICATE of bug 129604

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 129604
16 years ago
2 years ago

People

(Reporter: Juan Lang, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Attempt to download a file larger than the free space available on the temp
drive to a location on a different drive (that has enough space).  The file
download will "succeed," even though the file was only downloaded until the temp
drive became full.

(I assume it's the temp drive; I tried to download a 60MB file to d: when I had
40MB free on my c: drive and 1GB free on my d: drive.)

*** This bug has been marked as a duplicate of 129604 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.