plugin checker missing in firefox 50

RESOLVED DUPLICATE of bug 1317865

Status

()

RESOLVED DUPLICATE of bug 1317865
2 years ago
2 years ago

People

(Reporter: dannyfox, Unassigned)

Tracking

50 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161104212021

Steps to reproduce:

Load FF 50, pull down TOOLS, ADDONS and select Plug-Ins.


Actual results:

The Plugin Modules are displayed OK, but the link to the Plugin Checker ("Check to see if your plugins are up to date") is missing.  
Happens on two machines running Windows 7/32 Pro (SP1) and today's public release of FF 50.


Expected results:

The link to Plugin Checker should be displayed so we can click to check our plugins.
(Worked fine up to FF 49.0.2 release.)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1317865
(Reporter)

Comment 2

2 years ago
See Bug 1277905:  FF designers decided some time ago to remove Plugin Checker and expected to land the change on or about FF50.  So, no bug here after all.
You need to log in before you can comment on or make changes to this bug.