unable to create new user (on click submit button error message popped)

RESOLVED INVALID

Status

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: deeksha.dus, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160225145837

Steps to reproduce:

open the application 
entererd user details to create new user
and then enter the deails
clicked save button


Actual results:

error message popped up


Expected results:

successfully submitted details message should appear

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: --- → INVALID
Version: 45 Branch → unspecified

Comment 1

2 years ago
This is a production bug database used by the Mozilla community to develop Firefox, and other products.
It is not a test system or something to play with.
Please use http://landfill.bugzilla.org/ if you want to test things.
If you continue to abuse bugzilla.mozilla.org your account will be disabled.

If you really wanted to report a valid bug in one of Mozilla's application and services, please read please https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines and create a bug report with a way better and useful description.

Updated

2 years ago
Duplicate of this bug: 1317895
You need to log in before you can comment on or make changes to this bug.