Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1317894
a year ago
a year ago

People

(Reporter: deeksha.dus, Unassigned, NeedInfo)

Tracking

2.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.99 Safari/537.36

Steps to reproduce:

go to file and click new user


Actual results:

error in creating a new user


Expected results:

new user succesfully created

Comment 1

a year ago
Hi Deeksha, 

Can you please provide more information? What account did you try to create? Which version of browser are you using?
Flags: needinfo?(deeksha.dus)

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1317894
You need to log in before you can comment on or make changes to this bug.