Closed Bug 1317934 Opened 3 years ago Closed 3 years ago

Want icon in taskbar when there's a new email message

Categories

(Thunderbird :: OS Integration, defect)

45 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 208923

People

(Reporter: newmanium, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20161019084923

Steps to reproduce:

Isn't it possible for Thunderbird, like with Microsoft Outlook, that whenever you get a new message, a "new unread message" icon appears in your taskbar, which stays there untill you've read the message? With Thunderbird you get a pop-up message, but that disappears after 30 seconds, so unless you're sitting behind your computer all the time, it;'s easy to miss, which means you have to maximize your Thunderbird window every now and then to check for new messages. This is very devious.


Actual results:

see above


Expected results:

see above
This isn't core functionality, but you can add it to Thunderbird by installing the MinimizeToTray add-on.
https://addons.mozilla.org/en-US/thunderbird/addon/minimizetotray-revived/
Component: Untriaged → OS Integration
Summary: Icon in taskbar when there's a new email message → Want icon in taskbar when there's a new email message
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Version: 5.0 → 45 Branch
Duplicate of bug: 208923
You need to log in before you can comment on or make changes to this bug.