post_bug.cgi says "Can't create transcript file", "Permission denied"

VERIFIED DUPLICATE of bug 131790

Status

VERIFIED DUPLICATE of bug 131790
17 years ago
4 years ago

People

(Reporter: jonasj, Assigned: myk)

Tracking

Details

(Reporter)

Description

17 years ago
I just created a new bug here at bugzilla.mozilla.org. This is what post_bug.cgi
told me:

--------------------------------------------------------------

Bugzilla version 2.15

This is Bugzilla: the Mozilla bug system. For more information about what
Bugzilla is and what it can do, see mozilla.org's bug pages.

Posting Bug
  One moment please...

Bug 131793 posted

Can't create transcript file ./xfg2IK4To17206: Permission denied Can't create
transcript file ./xfg2IK4Ti17207: Permission denied Can't create transcript file
./xfg2IK4UK17209: Permission denied Can't create transcript file
./xfg2IK4UM17210: Permission denied Can't create transcript file
./xfg2IK4UV17211: Permission denied Email sent to: nitot@netscape.com,
imajes@php.net, momoi@netscape.com, jonasj@jonasj.dk, caillon@returnvalue.com

If you wish to tweak the kinds of mail Bugzilla sends you, you can change your
preferences

Back To BUG# 131793

--------------------------------------------------------------

The "permission denied" mesages appeared in the same field as "Email sent to:".
I did *not* recieve an email notification for this bug.
(Reporter)

Comment 1

17 years ago
The same happened when posting this bug:

Can't create transcript file ./xfg2IKB9I17870: Permission denied Can't create
transcript file ./xfg2IKB9E17872: Permission denied Can't create transcript file
./xfg2IKB9J17873: Permission denied Can't create transcript file
./xfg2IKB9W17874: Permission denied Can't create transcript file
./xfg2IKBAb17876: Permission denied Can't create transcript file
./xfg2IKBAM17878: Permission denied Can't create transcript file
./xfg2IKBAo17879: Permission denied Email sent to: myk@mozilla.org,
jake@acutex.net, justdave@syndicomm.com, matty@chariot.net.au, jonasj@jonasj.dk,
mmelgazzi@rsasecurity.com, bzbot@bugzilla.org
bmo specific problem, dupe of 131790

*** This bug has been marked as a duplicate of 131790 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
fixing product
Component: Creating/Changing Bugs → Server Operations
Product: Bugzilla → mozilla.org
Version: 2.15 → other
(Reporter)

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.