Android Debug mochitest-26 intermittent "application ran for longer than allowed maximum time"

RESOLVED FIXED in Firefox 52

Status

()

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: gbrown, Assigned: gbrown)

Tracking

unspecified
Firefox 53
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(firefox52 fixed, firefox53 fixed)

Details

(Assignee)

Updated

2 years ago
Duplicate of this bug: 1318170
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1318159
(Assignee)

Comment 3

2 years ago
...but that's not likely the cause, and I don't see any recent test additions, and Android Debug mochitest-26 appears to be running the same set of tests it was running a few days ago. I'll probably need to add more chunks, again.

Comment 4

2 years ago
Pushed by gbrown@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/791cc18c90be
Increase Android Debug mochitest chunks; r=me

Comment 5

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/791cc18c90be
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox53: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 53
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1318166
status-firefox52: --- → affected
Whiteboard: [checkin-needed-aurora]

Comment 7

2 years ago
bugherderuplift
https://hg.mozilla.org/releases/mozilla-aurora/rev/08001161f0d1
status-firefox52: affected → fixed
Flags: in-testsuite-
Whiteboard: [checkin-needed-aurora]
You need to log in before you can comment on or make changes to this bug.