Unable to "checkout" due to

VERIFIED WORKSFORME

Status

Core Graveyard
Security: UI
VERIFIED WORKSFORME
16 years ago
2 years ago

People

(Reporter: Evelyn Prime-MacAdam, Assigned: Stephane Saux)

Tracking

1.0 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Was unable to "checkout" on 2 e-commerce sites (J Crew and Gap) using build:
2002031103 on Win2000). When I clicked on the "Checkout" button on both those
sites, I got an error message saying: "This document cannot be displayed unless
you  install Personal Security Manager (PSM). Download and install PSM and try
again, or contact your system administrator."

**Steps to reproduce:

-- Go to J Crew.com
-- Add an item to shopping cart
-- Once item is added to shopping cart, click on "checkout" button
-- Error message comes up

**Same steps to repro on Gap.com.

Comment 1

16 years ago
Marking works for me. Try a new build from www.mozilla.org, or if you are 
building it yourself, ask ssaux for build instructions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Summary: Unable to "checkout" due to → Unable to "checkout" due to
(Reporter)

Comment 2

16 years ago
Installed new build. Works4me as well.

Comment 3

16 years ago
Verified.
Status: RESOLVED → VERIFIED

Updated

13 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

10 years ago
Version: psm1.01 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.