Can't Download Anything - Mozilla Crashes

VERIFIED DUPLICATE of bug 131693

Status

Core Graveyard
File Handling
--
critical
VERIFIED DUPLICATE of bug 131693
16 years ago
a year ago

People

(Reporter: Gerry Singh, Assigned: Bill Law)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using the 2002031808 Nightly build with Mac OS X 10.1.3. This is the first build
I've seen that incorporates the Download Manager. 

Anytime I try to download a file via Navigator, after I click the OK button in
the dialog box to choose the location to save the file, Mozilla terminates
unexpectedly.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 131693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified - please search before you file a bug.
If you see a recent regression you should also look inzto todays new bugs.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.