Book demo - sorting sorts incorrectly and muddles up entries

RESOLVED DUPLICATE of bug 116593

Status

()

RESOLVED DUPLICATE of bug 116593
17 years ago
16 years ago

People

(Reporter: gerv, Assigned: hjtoi-bugzilla)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

At the above demo URL, in my 2002031521 Linux build, the details for "On the
Road" by Jack Kerouac always appear in the top slot when you use the buttons to
sort, even though the titles sort themselves. Also, sometimes the same book
shows up twice, and the link underlining is occasionally an incorrect length.

Someone needs to examine this demo carefully and see why it breaks :-)

Gerv

Comment 1

17 years ago
I'd love to see this nailed down in the next "N" branded browser, so I'm
nominating nsbeta1. This really ought to work, since one of evangelism's thrusts
is seeing this work beautifully.
Keywords: nsbeta1

*** This bug has been marked as a duplicate of 116593 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: petersen → rakeshmishra
You need to log in before you can comment on or make changes to this bug.