Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1317906
2 years ago
2 years ago

People

(Reporter: Chris Moon, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20161115182233

Steps to reproduce:

I have to double space in order to type a space after a word when I try to type in Korean.


Actual results:

I have to double space in order put a space after I type a word.
It never happened until v49.0.2, but it doesn't put a space after I updated to v50 & V51b.  so, I always have to double space in order to put a space between the words.


Expected results:

As in v49.0.2.....single space should be typed as a space....not after double space.
It happens from v50 to nightly version.  Only v49.0.2 works properly when I type in the words in Korean.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1317906
You need to log in before you can comment on or make changes to this bug.