bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Intermittent browser/components/extensions/test/browser/test-oop-extensions/browser_ext_browserAction_popup_resize.js | Window height should return to its original value - Got 893, expected 611

RESOLVED DUPLICATE of bug 1318583

Status

WebExtensions
General
P3
normal
RESOLVED DUPLICATE of bug 1318583
2 years ago
26 days ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Comment 1

2 years ago
18 failures in 124 pushes (0.145 failures/push) were associated with this bug yesterday.  

Repository breakdown:
* mozilla-inbound: 9
* autoland: 7
* mozilla-central: 2

Platform breakdown:
* linux64: 8
* windows8-64: 3
* osx-10-10: 3
* windows7-32-vm: 2
* linux32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1318592&startday=2016-11-23&endday=2016-11-23&tree=all

Comment 2

2 years ago
16 failures in 114 pushes (0.14 failures/push) were associated with this bug yesterday.  

Repository breakdown:
* mozilla-inbound: 7
* autoland: 7
* mozilla-central: 2

Platform breakdown:
* linux64: 6
* windows8-64: 4
* windows7-32-vm: 3
* linux32: 2
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1318592&startday=2016-11-24&endday=2016-11-24&tree=all

Updated

2 years ago
See Also: → bug 1318583

Updated

2 years ago
Blocks: 1317101

Comment 3

2 years ago
83 failures in 623 pushes (0.133 failures/push) were associated with this bug in the last 7 days. 

This is the #11 most frequent failure this week. 

** This failure happened more than 50 times this week! Resolving this bug is a high priority. **

Repository breakdown:
* autoland: 37
* mozilla-inbound: 35
* mozilla-central: 9
* try: 1
* graphics: 1

Platform breakdown:
* linux64: 36
* windows8-64: 17
* windows7-32-vm: 16
* osx-10-10: 8
* linux32: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1318592&startday=2016-11-21&endday=2016-11-27&tree=all

Updated

2 years ago
Component: WebExtensions: Untriaged → WebExtensions: General
Priority: -- → P3

Comment 4

2 years ago
17 failures in 170 pushes (0.1 failures/push) were associated with this bug yesterday.  

Repository breakdown:
* autoland: 10
* mozilla-inbound: 4
* mozilla-central: 3

Platform breakdown:
* windows8-64: 7
* osx-10-10: 4
* windows7-32-vm: 2
* linux64: 2
* linux32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1318592&startday=2016-11-29&endday=2016-11-29&tree=all

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1318583

Comment 6

2 years ago
46 failures in 694 pushes (0.066 failures/push) were associated with this bug in the last 7 days. 

This is the #21 most frequent failure this week. 

Repository breakdown:
* mozilla-inbound: 20
* autoland: 18
* mozilla-central: 7
* try: 1

Platform breakdown:
* windows8-64: 14
* osx-10-10: 10
* linux64: 10
* windows7-32-vm: 9
* linux32: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1318592&startday=2016-11-28&endday=2016-12-04&tree=all

Updated

26 days ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.