RESOLVED DUPLICATE of bug 1318017

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 1318017
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: tomcat [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=39435436&repo=mozilla-inbound

https://archive.mozilla.org/pub/mobile/tinderbox-builds/mozilla-inbound-android-api-15/1479462867/mozilla-inbound_ubuntu64_vm_armv7_large_test-jsreftest-1-bm116-tests1-linux64-build17.txt.gz

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://archive.mozilla.org/pub/mobile/tinderbox-builds/mozilla-inbound-android-api-15/1479462867/mozilla-inbound_ubuntu64_vm_armv7_large_test-jsreftest-1-bm116-tests1-linux64-build17.txt.gz&only_show_unexpected=1
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Summary: Intermittent http://10.0.2.2:8854/jsreftest/tests/jsreftest.html?test=Intl/Collator/construct-newtarget.js | Unknown http://10.0.2.2:8854/jsreftest/tests/Intl/Collator/construct-newtarget.js:7: ReferenceError: Intl is not defined item 1 → Permaorange http://10.0.2.2:8854/jsreftest/tests/jsreftest.html?test=Intl/Collator/construct-newtarget.js | Unknown http://10.0.2.2:8854/jsreftest/tests/Intl/Collator/construct-newtarget.js:7: ReferenceError: Intl is not defined item 1
Duplicate of bug: 1318017

Comment 2

a year ago
26 failures in 113 pushes (0.23 failures/push) were associated with this bug yesterday.  

Repository breakdown:
* graphics: 10
* mozilla-inbound: 6
* autoland: 6
* mozilla-central: 4

Platform breakdown:
* android-4-3-armv7-api15: 26

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1318643&startday=2016-11-18&endday=2016-11-18&tree=all

Comment 3

a year ago
26 failures in 715 pushes (0.036 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* graphics: 10
* mozilla-inbound: 6
* autoland: 6
* mozilla-central: 4

Platform breakdown:
* android-4-3-armv7-api15: 26

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1318643&startday=2016-11-14&endday=2016-11-20&tree=all
You need to log in before you can comment on or make changes to this bug.