Intermittent command timed out: 3600 seconds without output running ['/tools/buildbot/bin/python', 'scripts/scripts/desktop_partner_repacks.py', '--cfg', 'partner_repacks/release_mozilla-release_desktop.py', '--s3cfg',

RESOLVED DUPLICATE of bug 1317584

Status

RESOLVED DUPLICATE of bug 1317584
2 years ago
7 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

seems to hit the partner repack task, callek can you take a look ?
Flags: needinfo?(bugspam.Callek)
This was actually due to:

18:03:32     INFO -  2016-11-14 18:03:31,519 - ERROR - Error downloading http://archive.mozilla.org/pub/firefox/candidates/51.0b1-candidates/build1/win64/be/Firefox%20Setup%2051.0b1.exe

And is because `be` is no longer a locale....

iirc theres already a bug on file for that.
Flags: needinfo?(bugspam.Callek)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1317584
6 failures in 715 pushes (0.008 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-beta: 5
* autoland: 1

Platform breakdown:
* windows8-32: 3
* windows8-64: 2
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1318685&startday=2016-11-14&endday=2016-11-20&tree=all
(Assignee)

Updated

7 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.