fixed background images refreshed erratically

RESOLVED DUPLICATE of bug 112410

Status

()

RESOLVED DUPLICATE of bug 112410
17 years ago
17 years ago

People

(Reporter: decoy, Assigned: attinasi)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Using Mozilla 0.9.9, Build ID: 2002031104, on an Intel Pentium 200/MMX with 32MB
mem and Win95.

To reproduce, go to the page and switch to the style named "decoy monograph
1.1/cyber-outlaw". Then scroll, first *real* slow, after that *real* fast.

Background images with background-attachment:fixed aren't being correctly
refreshed while scrolling the page. I usually get an assortment of stripes from
the background image upon scrolling, sometimes nothing at all. Still, in certain
inner (floated) elements, the refresh works perfectly, even when scrolling
slowly. Clipping is also perfect when the refresh works. *BUT*, when scrolling
real fast, the refresh works. Also, restoring the window and/or resizing it will
restore the correct layout.

Guessing an events problem, especially if floats and/or tables are treated
separately from the primary flow. Perhaps related to bug 83289, bug 112410.
There are a bunch of others having to do with scrolling and fixed background
images as well...

Comment 1

17 years ago
Changing QA contact
QA Contact: petersen → moied

Comment 2

17 years ago
looks like dup of bug 112410

*** This bug has been marked as a duplicate of 112410 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.