Add delete option to attachments context menu

VERIFIED DUPLICATE of bug 2920

Status

--
enhancement
VERIFIED DUPLICATE of bug 2920
17 years ago
10 years ago

People

(Reporter: jwatt, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have MozMail set to never delete attachments because most of the time I want
to keep them. However, the occasional time that I don't, it is a hastle to
navigate to the file (through explorer or whatever) to delete it. 

Could a delete option be added to the context menu that is brought up when you
context menu click on an attachments file name in an email? That would be a
useful addition IMHO.

Updated

17 years ago
QA Contact: esther → trix

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 2920 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.