Closed Bug 1318795 Opened 5 years ago Closed 5 years ago

media.wmf.vp9.enabled : true breaks youtube playback on Windows

Categories

(Core :: Audio/Video: Playback, defect)

53 Branch
Unspecified
Windows
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1318083

People

(Reporter: jgilbert, Unassigned)

Details

Disabling this pref allows youtube playback again.

Known affected video:
https://www.youtube.com/watch?v=amWXWGfWizY

From the browser console:
> Media resource blob:https://www.youtube.com/d20c87d7-6d54-41d3-8017-38e226da9050 could not be decoded.watch
> Media resource blob:https://www.youtube.com/4799479b-228c-4fa9-9282-65580cce238d could not be decoded.
Summary: media.wmf.vp9.enabled : true breaks youtube playback → media.wmf.vp9.enabled : true breaks youtube playback on Windows
Depends on: 1292374
Graphics
Features
Compositing	Direct3D 11
Asynchronous Pan/Zoom	wheel input enabled; touch input enabled
WebGL Renderer	Intel -- Intel(R) HD Graphics P530
WebGL2 Renderer	Intel -- Intel(R) HD Graphics P530
Hardware H264 Decoding	Yes; Failed to create D3D11 device for decoder; Using D3D9 API
Audio Backend	wasapi
Direct2D	true
DirectWrite	true (10.0.14393.351)
GPU #1
Active	Yes
Description	Intel(R) HD Graphics P530
Vendor ID	0x8086
Device ID	0x191d
Driver Version	20.19.15.4531
Driver Date	9-29-2016
Drivers	igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
Subsys ID	06e51028
RAM	Unknown
Diagnostics
AzureCanvasAccelerated	0
AzureCanvasBackend	skia
AzureContentBackend	skia
AzureFallbackCanvasBackend	cairo
GPUProcessPid	7312
GPUProcess	
Decision Log
D3D9_COMPOSITING	
disabled by default: Disabled by default
Flags: needinfo?(jyavenard)
It is not media.wmf.vp9.enabled that broke it, but bug 1315141
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(jyavenard)
Resolution: --- → DUPLICATE
Duplicate of bug: 1315141
Duplicate of bug: 1318083
You need to log in before you can comment on or make changes to this bug.