The /charset command does not work on IRC channel name and nickname

RESOLVED DUPLICATE of bug 131498

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 131498
16 years ago
14 years ago

People

(Reporter: Hung-Te Lin, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; zh-TW; rv:0.9.9) Gecko/20020311

The new '/charset' command in chatzilla could not work on IRC
channel names and nickname. That means, I can't join a non-UTF8
channel using its name even if I specified its charset by '/charset'
command. So is the nickname.

Reproducible: Always
Steps to Reproduce:
1. /charset blah blah
2. /join [non-UTF8 channelname]

Actual Results:  Joined to right channel

Expected Results:  Could not find or join whatever else

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 131498 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.