Crash in mozilla::layers::ClientLayerManager::GetRemoteRenderer

RESOLVED DUPLICATE of bug 1315447

Status

()

--
critical
RESOLVED DUPLICATE of bug 1315447
2 years ago
2 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(firefox50 affected, firefox51 affected, firefox52 affected, firefox53 affected)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-6b3af0ef-b22f-4ffa-9c1f-a67da2161119.
=============================================================

Seen while looking at early beta data: http://bit.ly/2eS9TA6. Current crash volume in beta is higher than in 50 and is currently the #19 browser crash in Beta 1.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1315447
Crash volume for signature 'mozilla::layers::ClientLayerManager::GetRemoteRenderer':
 - nightly (version 53): 8 crashes from 2016-11-14.
 - aurora  (version 52): 59 crashes from 2016-11-14.
 - beta    (version 51): 3330 crashes from 2016-11-14.
 - release (version 50): 2272 crashes from 2016-11-01.
 - esr     (version 45): 0 crashes from 2016-07-06.

Crash volume on the last weeks (Week N is from 01-02 to 01-08):
            W. N-1  W. N-2  W. N-3  W. N-4  W. N-5  W. N-6  W. N-7
 - nightly       0       0       0       0       0       2       6
 - aurora        7      16       8       9      11       5       0
 - beta        440     468     444     547     571     544     211
 - release     407     386     354     356     323     248      98
 - esr           0       0       0       0       0       0       0

Affected platform: Windows

Crash rank on the last 7 days:
           Browser   Content   Plugin
 - nightly #470
 - aurora  #96
 - beta    #16
 - release #164
 - esr
status-firefox50: --- → affected
status-firefox51: --- → affected
status-firefox52: --- → affected
You need to log in before you can comment on or make changes to this bug.