crash during file download

RESOLVED DUPLICATE of bug 131693

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 131693
16 years ago
4 years ago

People

(Reporter: Loren Rosen, Assigned: asa)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9+)
Gecko/20020318
BuildID:    20020318808

Browser crashes when attempting to
download a file. Don't know what's
special about this file.

Reproducible: Always
Steps to Reproduce:
1.visit http://www.apple.com/iphoto/download/index.html
2. fill in the form with name, address, etc.
3. click on the 'download iphoto' button
4. pick a place to save the file in the usual save
as dialog box, and click 'save' or whatever
(details here don't seem to matter)
5. browser will crash almost immediately on
starting to download the file.
(Reporter)

Comment 1

16 years ago
Created attachment 74896 [details]
crash log

Updated

16 years ago
Keywords: crash
Whiteboard: DUPEME

Comment 2

16 years ago
Did get a Server Configuration Error page on my first try.  Downloaded ok 2nd try.

WFM Mac OS X 10.1.3 PPC G3 2002031815

Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9+) Gecko/20020318

Comment 3

16 years ago
Could this be a duplicate of #131693?

Comment 4

16 years ago
Downloads in MacOS X 20020318* builds known to be broken following download
manager landing. Marking as dupe of main bug 131693 - should be fixed now. (The
build Bob mentions in comment 2 is 3 hours after the fix landed as far as I can
tell.)

*** This bug has been marked as a duplicate of 131693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.