Closed Bug 1319037 Opened 3 years ago Closed 3 years ago

Intermittent TEST-UNEXPECTED-TIMEOUT | services/sync/tests/unit/test_bookmark_tracker.js | Test timed out

Categories

(Firefox :: Sync, defect, P1)

defect

Tracking

()

RESOLVED FIXED
Firefox 53
Tracking Status
firefox51 --- fixed
firefox52 --- fixed
firefox53 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: Lina)

References

Details

(Keywords: intermittent-failure)

Duplicate of this bug: 1319063
Probably `test_tracker_sql_batching` causing us to exceed the timeout threshold (inserting then removing ~2k bookmarks, synchronously). Nominating for Monday's triage.
Component: Web Services → Sync
Product: Core → Firefox
Assignee: nobody → kcambridge
Priority: -- → P1
Pushed by kcambridge@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/22f11c60991c
Disable trace logging and increase timeout factor for test_bookmark_tracker.js. a=testonly
https://hg.mozilla.org/mozilla-central/rev/22f11c60991c
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 53
You need to log in before you can comment on or make changes to this bug.