img src="directory/image.png" does not get loaded

RESOLVED DUPLICATE of bug 1317901

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 1317901
2 years ago
10 months ago

People

(Reporter: uwe.hausbrand, Assigned: edgar)

Tracking

({regression})

50 Branch
Unspecified
All
regression
Points:
---

Firefox Tracking Flags

(firefox50- wontfix, firefox51- fixed, firefox52- fixed, firefox53 fixed)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161119214345

Steps to reproduce:

On our backoffice webpage we render the following markup for image tags:

...
<a href="#" ...>
<img src="images/mainNavigationMinus.png"/>
</a>
...

The url of the page is:
https://www.something.com/backoffice/
and the working image url is:
https://www.something.com/backoffice/images/mainNavigationMinus.png


Actual results:

With chromium-browser and firefox 49.0.2 these images are loaded correctly. With firefox 50 these aren't loaded anymore


Expected results:

images should be loaded
(Reporter)

Updated

2 years ago
OS: Unspecified → All
(Reporter)

Comment 1

2 years ago
the urls are only examples!

Comment 2

2 years ago
It's probably another regression of bug 1268182.
Blocks: 1268182
Status: UNCONFIRMED → NEW
status-firefox50: --- → affected
status-firefox51: --- → affected
status-firefox52: --- → affected
status-firefox53: --- → affected
tracking-firefox50: --- → ?
tracking-firefox51: --- → ?
tracking-firefox52: --- → ?
tracking-firefox53: --- → ?
Component: Untriaged → DOM
Ever confirmed: true
Flags: needinfo?(josh)
Keywords: regression

Comment 3

2 years ago
Edgar, can you look at this as well?
Flags: needinfo?(josh) → needinfo?(echen)
(Assignee)

Comment 4

2 years ago
I suspect the patch for bug 1317901 may also solve this.
(Assignee)

Comment 5

2 years ago
Could you help to verify if the fix of bug 1317901 also solve this?
Or could you provide a way to reproduce the issue?
Thank you.
Flags: needinfo?(echen) → needinfo?(uwe.hausbrand)
(Reporter)

Comment 6

2 years ago
Hi,

https://bugzilla.mozilla.org/show_bug.cgi?id=1317901 describes the same problem we have. We are also using cloneNode(true), so any fix for 1317901 will fix our problem too.

This bug could be closed as duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=1317901
(Reporter)

Updated

2 years ago
Flags: needinfo?(uwe.hausbrand)
(Assignee)

Comment 7

2 years ago
(In reply to uwe.hausbrand from comment #6)
> Hi,
> 
> https://bugzilla.mozilla.org/show_bug.cgi?id=1317901 describes the same
> problem we have. We are also using cloneNode(true), so any fix for 1317901
> will fix our problem too.
> 
> This bug could be closed as duplicate of
> https://bugzilla.mozilla.org/show_bug.cgi?id=1317901

Thank you.
(Assignee)

Comment 8

2 years ago
Per comment #6.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1317901
(Assignee)

Updated

2 years ago
Assignee: nobody → echen
Removing tracking flag for 53 since this is resolved fixed.
status-firefox53: affected → fixed
tracking-firefox53: ? → ---
Track 51- as this is a duplicate of bug 1317901.
tracking-firefox51: ? → -
no tracking since this is a duplicate, and updating status
status-firefox51: affected → fixed
status-firefox52: affected → fixed
tracking-firefox50: ? → -
tracking-firefox52: ? → -
status-firefox50: affected → wontfix
You need to log in before you can comment on or make changes to this bug.