browser/components/extensions/test/browser/browser_ext_windows_events.js | Test timed out -

RESOLVED DUPLICATE of bug 1266510

Status

RESOLVED DUPLICATE of bug 1266510
2 years ago
3 months ago

People

(Reporter: aryx, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

https://treeherder.mozilla.org/logviewer.html#?job_id=6941645&repo=autoland

07:57:39     INFO - TEST-PASS | browser/components/extensions/test/browser/browser_ext_windows_events.js | Window object's id is an integer - 
07:57:39     INFO - TEST-PASS | browser/components/extensions/test/browser/browser_ext_windows_events.js | Window object returned with the correct type - Expected: normal, Actual: normal - 
...
07:58:22     INFO - TEST-UNEXPECTED-FAIL | browser/components/extensions/test/browser/browser_ext_windows_events.js | Test timed out - 
07:58:22     INFO - Not taking screenshot here: see the one that was previously logged
07:58:22     INFO - TEST-UNEXPECTED-FAIL | browser/components/extensions/test/browser/browser_ext_windows_events.js | no tasks awaiting on messages - Got ["window-focus-changed"], expected []
07:58:22     INFO - Stack trace:
07:58:22     INFO -     chrome://mochikit/content/browser-test.js:test_is:913
07:58:22     INFO -     chrome://mochikit/content/tests/SimpleTest/ExtensionTestUtils.js:ExtensionTestUtils.loadExtension/<:29
07:58:22     INFO -     chrome://mochikit/content/browser-test.js:Tester.prototype.nextTest<:439
07:58:22     INFO -     timeoutFn@chrome://mochikit/content/browser-test.js:819:9
07:58:22     INFO -     setTimeout handler*Tester_execTest@chrome://mochikit/content/browser-test.js:781:9
07:58:22     INFO -     Tester.prototype.nextTest</<@chrome://mochikit/content/browser-test.js:657:7
07:58:22     INFO -     SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:744:59
07:58:22     INFO - Not taking screenshot here: see the one that was previously logged
07:58:22     INFO - TEST-UNEXPECTED-FAIL | browser/components/extensions/test/browser/browser_ext_windows_events.js | Extension left running at test shutdown - 
07:58:22     INFO - Stack trace:
07:58:22     INFO -     chrome://mochikit/content/tests/SimpleTest/ExtensionTestUtils.js:ExtensionTestUtils.loadExtension/<:107
07:58:22     INFO -     chrome://mochikit/content/browser-test.js:Tester.prototype.nextTest<:439
07:58:22     INFO -     timeoutFn@chrome://mochikit/content/browser-test.js:819:9
07:58:22     INFO -     setTimeout handler*Tester_execTest@chrome://mochikit/content/browser-test.js:781:9
07:58:22     INFO -     Tester.prototype.nextTest</<@chrome://mochikit/content/browser-test.js:657:7
07:58:22     INFO -     SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:744:59

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1266510

Updated

3 months ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.