cannot minimize browser window

VERIFIED DUPLICATE of bug 120155

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 120155
16 years ago
13 years ago

People

(Reporter: Michal Moc, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

when i pressed the minimize button, the window minimized for a second, but than
came again back in the same state, before minimization. did not work either
button on browser, or using menu on the lower task bar.

Reproducible: Couldn't Reproduce

then i oppened another webpage dragging and dropping shortcut to the browser
window and everything was ok:)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.