Process linked libraries & programs in the tup backend

RESOLVED DUPLICATE of bug 1419892

Status

RESOLVED DUPLICATE of bug 1419892
2 years ago
5 months ago

People

(Reporter: mshal, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
We'll need to support all the various linking-related moz.build objects in the tup backend, like Library, Program, etc.

Updated

6 months ago
Product: Core → Firefox Build System
I ended up filing and uploading patches to a dupe of this.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1419892
You need to log in before you can comment on or make changes to this bug.