Intermittent /XMLHttpRequest/event-readystatechange-loaded.htm | XMLHttpRequest: the LOADING state change may be emitted multiple times - assert_equals: LOADING state change may be emitted multiple times expected 10 but got 9

RESOLVED DUPLICATE of bug 1319306

Status

Testing
web-platform-tests
RESOLVED DUPLICATE of bug 1319306
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=39569418&repo=mozilla-inbound

https://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-inbound-win32-debug/1479749709/mozilla-inbound_win7_vm-debug_test-web-platform-tests-9-bm140-tests1-windows-build819.txt.gz
Status: NEW → RESOLVED
Last Resolved: a year ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1319306
You need to log in before you can comment on or make changes to this bug.