Support retrigger/backfill for awsy tests on treeherder

RESOLVED DUPLICATE of bug 1272113

Status

RESOLVED DUPLICATE of bug 1272113
2 years ago
a year ago

People

(Reporter: ashiue, Unassigned)

Tracking

Details

I believe there are pulse messages which are sent from the backfill and retrigger commands on treeherder.  Ideally we listen to them and insert the requests into a scheduler.
Likely this best route to solving this is bug 1272113 (moving awsy to taskcluster).
Depends on: 1272113

Comment 3

a year ago
I think this was done in bug 1272113
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1272113
You need to log in before you can comment on or make changes to this bug.