Media autoplay blocking icon has the wrong tooltip

RESOLVED WORKSFORME

Status

()

Core
Audio/Video: Playback
RESOLVED WORKSFORME
a year ago
9 months ago

People

(Reporter: jaws, Unassigned)

Tracking

unspecified
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox50 unaffected, firefox51 unaffected, firefox52 affected, firefox53 affected)

Details

Attachments

(1 attachment)

Created attachment 8813367 [details]
mute-tab-bug.png

See attached screenshot. It should say "Media on this page was prevented from autoplaying"
Component: General → Audio/Video: Playback
Product: Firefox → Core
status-firefox50: --- → unaffected
status-firefox51: --- → unaffected
status-firefox52: --- → affected
status-firefox53: --- → affected
Blocks: 1308154
Hi, Jared,
Can you reproduce this issue now? Because I can't reproduce it on the latest nightly(53.0a1).
Thanks!
Flags: needinfo?(jaws)
It now shows "Play tab", which I would consider fixed. Thanks! Do you know what bug fixed this? If so, please dupe to that bug.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Flags: needinfo?(jaws)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.