Create Dashboard for Validation Data in ReDash

RESOLVED DUPLICATE of bug 1374831

Status

()

P1
normal
RESOLVED DUPLICATE of bug 1374831
2 years ago
2 months ago

People

(Reporter: adavis, Assigned: adavis)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
Validation data will be landing in ReDash shortly.

This bug is to track the creation of the Dashboards as defined here:
https://mana.mozilla.org/wiki/display/PM/Sync+Data+Integrity

Here is an example of what the query should like if the data lands as planned:
https://sql.telemetry.mozilla.org/queries/1522#2688
Priority: -- → P1

Updated

2 years ago
Depends on: 1329023
Alex is unblocked! \o/
(Assignee)

Comment 2

2 years ago
Thom, what's the link where you documented the data that landed?
Flags: needinfo?(tchiovoloni)
This is the link. https://github.com/mozilla/telemetry-batch-view/blob/master/docs/SyncSummary.md

I'll add it to https://wiki.mozilla.org/CloudServices/Sync/ReDash once I have edit permissions on mozilla wiki (just requested, haven't needed them until now).
Flags: needinfo?(tchiovoloni)
(Assignee)

Comment 4

2 years ago
Update:
The query is written here but it makes Presto run out of data: https://sql.telemetry.mozilla.org/queries/2527?p_start_date=2017-02-01&p_end_date=2017-02-07

Kit and I are working with Anthony on reformatting the Presto data just of faster validation queries.

Next steps: Kit is creating a parquet notebook with possibly less data for us to test quicker and smaller queries.
Depends on: 1349065
Waiting for data to be updated regularly. At that point, we'll close this.
Kit is going to reach out to Anthony who has it running ATMO.
Flags: needinfo?(kit)
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(kit)
Resolution: --- → DUPLICATE
Duplicate of bug: 1374831
Component: Firefox Sync: Other clients → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.